<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://cw.ua.edu/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://cw.ua.edu/feed/" />
<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://cw.ua.edu/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://cw.ua.edu/feed/atom/" />

<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion | Sleep is not for the weak - The Crimson White</title>
	<link rel="canonical" href="https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion | Sleep is not for the weak - The Crimson White" />
	<meta property="og:description" content="When trying to cultivate a healthy lifestyle, it’s hard not to listen to the repetitive calls for “mindful eating” and “ab workouts” from social media influencers. And while both mindful eating and working out can be exponentially helpful in boosting your health, you’re most likely still overlooking one simple, yet significant, feature of health: your..." />
	<meta property="og:url" content="https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="article:published_time" content="2021-03-11T01:37:28+00:00" />
	<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2021/03/dreamcloud-02.png" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="787" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCrimsonWhite" />
	<meta name="twitter:site" content="@TheCrimsonWhite" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Maddie Glatz, Contributing Columnist">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cw.ua.edu/#website","url":"https://cw.ua.edu/","name":"The Crimson White","description":"Serving the campus of the University of Alabama since 1894","potentialAction":[{"@type":"SearchAction","target":"https://cw.ua.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#primaryimage","inLanguage":"en-US","url":"https://cw.ua.edu/wp-content/uploads/2021/03/dreamcloud-02.png","width":1501,"height":787},{"@type":"WebPage","@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#webpage","url":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/","name":"Opinion | Sleep is not for the weak - The Crimson White","isPartOf":{"@id":"https://cw.ua.edu/#website"},"primaryImageOfPage":{"@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#primaryimage"},"datePublished":"2021-03-11T01:37:28+00:00","dateModified":"2021-03-11T01:37:28+00:00","author":{"@id":"https://cw.ua.edu/#/schema/person/16d14b985a34f1771844946d80245bce"},"breadcrumb":{"@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/"]}]},{"@type":"BreadcrumbList","@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cw.ua.edu/","url":"https://cw.ua.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/","url":"https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/","name":"Opinion | Sleep is not for the weak"}}]},{"@type":"Person","@id":"https://cw.ua.edu/#/schema/person/16d14b985a34f1771844946d80245bce","name":"Rebecca Griesbach","image":{"@type":"ImageObject","@id":"https://cw.ua.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d9a603aad66bf34b5a50f1f54ee9fed?s=96&d=mm&r=g","caption":"Rebecca Griesbach"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Opinion | Sleep is not for the weak Comments Feed" href="https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw.ua.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://cw.ua.edu/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw.ua.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1611914472' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://cw.ua.edu/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://cw.ua.edu/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://cw.ua.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://cw.ua.edu/wp-json/wp/v2/posts/80625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw.ua.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw.ua.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cw.ua.edu/?p=80625' />
<link rel="alternate" type="application/json+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F80625%2Fopinion%2Fopinion-sleep-is-not-for-the-weak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F80625%2Fopinion%2Fopinion-sleep-is-not-for-the-weak%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf5fc8e84b7c4d3cc9ff351ca/525e5f72a0c884dca601fd37b.js");</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cw.ua.edu"><link rel="https://theeventscalendar.com/" href="https://cw.ua.edu/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Opinion | Sleep is not for the weak" />
<meta property="og:type" content="article" />
<meta name="author" content="Maddie Glatz" />
<meta property="og:url" content="https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/" />
<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2021/03/dreamcloud-02-900x472.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="472" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="When trying to cultivate a healthy lifestyle, it’s hard not to listen to the repetitive calls for “mindful eating” and “ab workouts” from social media influencers. And while both mindful eating and working out can be exponentially helpful in boosting your health, you’re most likely still overlooking one simple, yet significant, feature of health: your..." />
	<meta name="description" content="When trying to cultivate a healthy lifestyle, it’s hard not to listen to the repetitive calls for “mindful eating” and “ab workouts” from social media influencers. And while both mindful eating and working out can be exponentially helpful in boosting your health, you’re most likely still overlooking one simple, yet significant, feature of health: your..." />
	<meta property="article:section" content="OPINION" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="https://cw.ua.edu/email-signup/">Email EDITION</a></li>
<li id="menu-item-43753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43753"><a target="_blank" rel="noopener" href="http://digital.cw.ua.edu/">Print Edition</a></li>
<li id="menu-item-43751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43751"><a target="_blank" rel="noopener" href="http://now.dirxion.com/Crimson_White/">Archives</a></li>
<li id="menu-item-43752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43752"><a target="_blank" rel="noopener" href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de">Donate</a></li>
<li id="menu-item-43793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43793"><a target="_blank" rel="noopener" href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">BUY</a></li>
<li id="menu-item-43794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43794"><a href="https://cw.ua.edu/events/">CALENDAR</a></li>
<li id="menu-item-43748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43748"><a href="https://cw.ua.edu/apply/">Apply</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-64804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li id="menu-item-40493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-40484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Mobile_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headermedium" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Tablet_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headerlarge"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerlink headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><h1 style="display:none" aria-hidden="true">The Crimson White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://cw.ua.edu";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cw.ua.edu"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></a></div><h1 style="display:none">The Crimson White</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://cw.ua.edu/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform1235" action="https://cw.ua.edu/">
			<div class="search-button-container" id="searchthis1235">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1235" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1235" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1235" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1235" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-80625' class='snopostid'><div id='classic_story' class='sno-story-80625'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href='https://cw.ua.edu/category/opinion/' rel='category tag'>OPINION</a></li></ul><div role="main"><h1 class="storyheadline">Opinion | Sleep is not for the weak</h1><div class="storydeckbottom"></div><div class="storydeck"><p>It’s for everyone.</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='80625' data-photo-id='80626' href='#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/03/dreamcloud-02-900x472.png' alt='Opinion+%7C+Sleep+is+not+for+the+weak' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='80625' data-photo-id='80626'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://cw.ua.edu/staff_name/cw-tomia-teague/" class="creditline">CW / Tomia Teague</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cw.ua.edu/staff_name/maddie-glatz/" class="creditline">Maddie Glatz</a>, Contributing Columnist</span><br /><span class="storydate"><span class="time-wrapper">March 10, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="80625"><a class='commentscroll' href='https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F80625%2Fopinion%2Fopinion-sleep-is-not-for-the-weak%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion | Sleep is not for the weak&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D80625&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">When trying to cultivate a healthy lifestyle, it’s hard not to listen to the repetitive calls for “mindful eating” and “ab workouts” from social media influencers. And while both mindful eating and working out can be exponentially helpful in boosting your health, you’re most likely still overlooking one simple, yet significant, feature of health: your nightly Zzz’s. </span></p>
<p><span style="font-weight: 400;">While it’s tempting to pull late nights to study or go out and then rely on the caffeine jolt of your morning coffee to get you through the next day, not getting enough sleep can be holding you back. Living off of your daily Starbucks is not sustainable. What you really need is your natural source of caffeine: sleep. For ages 18-24, the recommended sleeping time is </span><a href="https://health.clevelandclinic.org/happens-body-dont-get-enough-sleep/"><span style="font-weight: 400;">7-9 hours</span></a><span style="font-weight: 400;">. While it can seem unrealistic to set aside enough hours for sleep in your busy college schedule, it’s important to consider what everything you could be losing when you lose a few hours of snoozing. </span></p>
<p><span style="font-weight: 400;">Depriving yourself of sleep can manifest a range of unhealthy mental health, diet and cognitive issues. The short term issues you experience after a night without enough sleep are issues that are especially counterproductive to have as a college student. Impairments to your memory retention, concentration and alertness can result from lack of sleep, but all of these are necessary cognitive functions you need to put to use to get by in your classes. Not getting enough sleep can mean you’re not getting the grades you want. </span></p>
<p><span style="font-weight: 400;">As mental health awareness has grown, it’s equally important to be aware that something as simple as a good night of rest can help alleviate symptoms of stress, anxiety and depression for some. Sleep is necessary to keep your central nervous system functioning, as neurons form in your brain to </span><a href="https://www.healthline.com/health/sleep-deprivation/effects-on-body#Central-nervous-system"><span style="font-weight: 400;">help process and send information</span></a><span style="font-weight: 400;"> you’ve experienced throughout your day. Sleep deprivation will negatively impact your mental and emotional states, causing mood swings and irritability. Continuing to pull all nighters can then cause symptoms more serious than just yawning.</span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p><span style="font-weight: 400;">Diet culture has been criticized for its tendency to make people underestimate the necessity of eating regularly. Sleep can be thought of the same way. Our society tends to place more value on productivity and success than getting the medically recommended eight hours of sleep a night. But, as we’ve seen with diet culture, society is not always right about what is best. Not getting sufficient sleep can cause you to feel lethargic, which makes you more hungry as your body seeks to fuel itself with calories instead of the sleep it needed. So while you might think staying up late to squeeze in an hour at the gym is a good idea, it’s actually better to hit the hay and call it a day so you can get some shut eye and wake up more refreshed to take on the next day. The gym will still be there tomorrow, but your tomorrow might not be as productive if you don’t get sleep now. </span></p>
<p><span style="font-weight: 400;">If reading all this has made you too overwhelmed to go to sleep, try these tips. Like any other aspect of a healthy lifestyle, consistency is key. Workout gurus emphasize that consistently going to the gym four to five times a week will show results, and, likewise, going to bed and waking up at a routine time will do the same. And you’ve heard it before, but I’m here to tell you again: Blue light is bad. Turn on your alarm, and turn off your phone. Spend at least an hour doing any other activity that does not involve a screen. This will keep you from aimlessly staring at the ceiling.</span></p>
<p><span style="font-weight: 400;">If you wake up in the middle of the night, don’t check the time. As soon as you check the time, your mind starts counting how long you’ve been asleep and how soon you have to get up. You’ll start thinking about the morning and all the things you have to do or people you’ll have to see, and this will </span><a href="https://health.clevelandclinic.org/happens-body-dont-get-enough-sleep/"><span style="font-weight: 400;">keep you</span></a><span style="font-weight: 400;"> from going back to sleep. </span></p>
<p><span style="font-weight: 400;">Making such changes to your sleep schedule can seem daunting, but it’s a necessary aspect of a healthy routine. Sleep is not for the weak; it’s for everyone. And while college is often seen as the time to make the most out of every opportunity, it’s absolutely okay to take a step back and just snooze. You need sleep to be your best self.</span></p>
<!-- AI CONTENT END 3 -->
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="80625 https://cw.ua.edu/?p=80625">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-15 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

												
							<div class="snotextwidget">		
	
																	<h5>Wed, March 10, 2021</h5>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><div class="flytead rectangle"></div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><broadstreet-zone zone-id="69389"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate ai-viewport-2 ai-viewport-3"><div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/80339/opinion/review-this-student-short-film-takes-a-dreamy-look-at-an-old-story/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/09/14224_opinionso-900x583-1-475x308.jpg' id='grow-stb80339'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Review | This student short film takes a dreamy look at an old story'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80339').mouseenter(function() {
   											jQuery('#grow-stb80339').removeClass('shrink');
   											jQuery('#grow-stb80339').removeClass('grow');
   											jQuery('#grow-stb80339').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80339').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/80339/opinion/review-this-student-short-film-takes-a-dreamy-look-at-an-old-story/">Review | This student short film takes a dreamy look at an old story</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/80318/opinion/opinion-how-to-become-tiktok-famous-according-to-the-experts/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/03/infinitysign-02-475x249.png' id='grow-stb80318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion | How to become TikTok famous, according to the experts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80318').mouseenter(function() {
   											jQuery('#grow-stb80318').removeClass('shrink');
   											jQuery('#grow-stb80318').removeClass('grow');
   											jQuery('#grow-stb80318').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80318').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/80318/opinion/opinion-how-to-become-tiktok-famous-according-to-the-experts/">Opinion | How to become TikTok famous, according to the experts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/80316/culture/radio-host-calls-bts-cover-blasphemy-in-racist-rant/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/03/WikimediaCommons_BTS_1-475x243.png' id='grow-stb80316'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Wikimedia Commons'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80316').mouseenter(function() {
   											jQuery('#grow-stb80316').removeClass('shrink');
   											jQuery('#grow-stb80316').removeClass('grow');
   											jQuery('#grow-stb80316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80316').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/80316/culture/radio-host-calls-bts-cover-blasphemy-in-racist-rant/">Opinion | You don’t have to be a BTS stan to see the racist hate the group has gotten</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79901/culture/how-the-covid-19-pandemic-is-forcing-a-reckoning-within-celebrity-culture/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/03/WikimediaCommons_DuaLipa.jpeg-324x475.jpg' id='grow-stb79901'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Some celebrities, such as Dua Lipa, have received criticism not practicing what they preach.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79901').mouseenter(function() {
   											jQuery('#grow-stb79901').removeClass('shrink');
   											jQuery('#grow-stb79901').removeClass('grow');
   											jQuery('#grow-stb79901').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79901').addClass('shrink');
   										});});</script><p class='stb-cat'>CORONAVIRUS</p><p class="relatedtitle"><a href="https://cw.ua.edu/79901/culture/how-the-covid-19-pandemic-is-forcing-a-reckoning-within-celebrity-culture/">How the COVID-19 pandemic is forcing a reckoning within celebrity culture</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79868/opinion/opinion-stop-paying-attention-to-social-medias-beauty-standards/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2018/07/14224_opinionso-475x307.jpg' id='grow-stb79868'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion | Stop paying attention to social media's beauty standards'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79868').mouseenter(function() {
   											jQuery('#grow-stb79868').removeClass('shrink');
   											jQuery('#grow-stb79868').removeClass('grow');
   											jQuery('#grow-stb79868').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79868').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79868/opinion/opinion-stop-paying-attention-to-social-medias-beauty-standards/">Opinion | Stop paying attention to social media&#8217;s beauty standards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79560/opinion/our-view-sga/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/03/profiles-03-475x178.png' id='grow-stb79560'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Our View | What's the point?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79560').mouseenter(function() {
   											jQuery('#grow-stb79560').removeClass('shrink');
   											jQuery('#grow-stb79560').removeClass('grow');
   											jQuery('#grow-stb79560').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79560').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79560/opinion/our-view-sga/">Our View | What&#8217;s the point?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79161/opinion/open-letter-why-you-should-oppose-hb1/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/02/UA_Law_School_OutLaw_Chapter_Logo-475x475.jpg' id='grow-stb79161'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Open letter | Why you should oppose HB1'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79161').mouseenter(function() {
   											jQuery('#grow-stb79161').removeClass('shrink');
   											jQuery('#grow-stb79161').removeClass('grow');
   											jQuery('#grow-stb79161').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79161').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79161/opinion/open-letter-why-you-should-oppose-hb1/">Open letter | Why you should oppose HB1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79063/opinion/opinion-ua-has-a-class-problem/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/02/classism-02-475x249.png' id='grow-stb79063'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion | UA has a class problem'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79063').mouseenter(function() {
   											jQuery('#grow-stb79063').removeClass('shrink');
   											jQuery('#grow-stb79063').removeClass('grow');
   											jQuery('#grow-stb79063').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79063').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79063/opinion/opinion-ua-has-a-class-problem/">Opinion | UA has a class problem</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79014/opinion/opinion-what-bungie-going-solo-could-mean-for-halo-destiny-and-more/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/02/bungiestory-02-475x249.png' id='grow-stb79014'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion | What Bungie going solo could mean for Halo and Destiny fans'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79014').mouseenter(function() {
   											jQuery('#grow-stb79014').removeClass('shrink');
   											jQuery('#grow-stb79014').removeClass('grow');
   											jQuery('#grow-stb79014').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79014').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79014/opinion/opinion-what-bungie-going-solo-could-mean-for-halo-destiny-and-more/">Opinion | What Bungie going solo could mean for Halo and Destiny fans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/79008/opinion/opinion-uyghur-uighur-persecution/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/02/Uighur_Image_-475x267.jpg' id='grow-stb79008'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Flickr.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79008').mouseenter(function() {
   											jQuery('#grow-stb79008').removeClass('shrink');
   											jQuery('#grow-stb79008').removeClass('grow');
   											jQuery('#grow-stb79008').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79008').addClass('shrink');
   										});});</script><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://cw.ua.edu/79008/opinion/opinion-uyghur-uighur-persecution/">Opinion | Why the Uyghurs&#8217; persecution should matter to you</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://cw.ua.edu/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="footercredit"><p><a href="mailto:editor@cw.ua.edu">The Crimson White</a> &bull; &copy; 2021 http://www.ua.edu/copyright.html &bull; <a target='_blank' href='http://www.ua.edu/privacy.html'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://cw.ua.edu/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cw.ua.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"80625 https:\/\/cw.ua.edu\/?p=80625","disqusShortname":"crimsonwhite","disqusTitle":"Opinion | Sleep is not for the weak","disqusUrl":"https:\/\/cw.ua.edu\/80625\/opinion\/opinion-sleep-is-not-for-the-weak\/","postId":"80625"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611914472' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cw.ua.edu/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="80625"><a class='commentscroll' href='https://cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F80625%2Fopinion%2Fopinion-sleep-is-not-for-the-weak%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion | Sleep is not for the weak&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D80625&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/80625/opinion/opinion-sleep-is-not-for-the-weak/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" /></a></div><div class="hover_title"><div class="hover_titletext">Opinion | Sleep is not for the weak</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#981E22', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#981E22', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>