<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://cw.ua.edu/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://cw.ua.edu/feed/" />
	<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://cw.ua.edu/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://cw.ua.edu/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hostile Terrain 94 and immigration stories are being showcased at UA - The Crimson White</title>
	<link rel="canonical" href="https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hostile Terrain 94 and immigration stories are being showcased at UA - The Crimson White" />
	<meta property="og:description" content="UA student organization Art Forward is preparing the final workshops for “Hostile Terrain 94,” an exhibit that showcases artwork that contemplates the border crisis and immigration in America. “Hostile Terrain 94” was created by the Undocumented Migration Project, a nonprofit organization based out of California. The exhibit’s central piece is a wall map of the..." />
	<meta property="og:url" content="https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="article:published_time" content="2021-09-09T04:59:35+00:00" />
	<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2020/10/433A3300-3CC4-41E1-B679-67227C8FB090.jpeg.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="452" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCrimsonWhite" />
	<meta name="twitter:site" content="@TheCrimsonWhite" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Monica Nakashima | @MM_nakashima, Staff Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cw.ua.edu/#website","url":"https://cw.ua.edu/","name":"The Crimson White","description":"Serving the campus of the University of Alabama since 1894","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cw.ua.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/#primaryimage","inLanguage":"en-US","url":"https://cw.ua.edu/wp-content/uploads/2020/10/433A3300-3CC4-41E1-B679-67227C8FB090.jpeg.jpg","contentUrl":"https://cw.ua.edu/wp-content/uploads/2020/10/433A3300-3CC4-41E1-B679-67227C8FB090.jpeg.jpg","width":720,"height":452},{"@type":"WebPage","@id":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/#webpage","url":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/","name":"Hostile Terrain 94 and immigration stories are being showcased at UA - The Crimson White","isPartOf":{"@id":"https://cw.ua.edu/#website"},"primaryImageOfPage":{"@id":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/#primaryimage"},"datePublished":"2021-09-09T04:59:35+00:00","dateModified":"2021-09-09T04:59:35+00:00","author":{"@id":"https://cw.ua.edu/#/schema/person/89ce4e9cfb92b1f48bae922868b1390c"},"breadcrumb":{"@id":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/"]}]},{"@type":"BreadcrumbList","@id":"https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cw.ua.edu/"},{"@type":"ListItem","position":2,"name":"Hostile Terrain 94 and immigration stories are being showcased at UA"}]},{"@type":"Person","@id":"https://cw.ua.edu/#/schema/person/89ce4e9cfb92b1f48bae922868b1390c","name":"Garrett Kennedy","image":{"@type":"ImageObject","@id":"https://cw.ua.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1d5bcadda6d42553ef944377807a8a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1d5bcadda6d42553ef944377807a8a8?s=96&d=mm&r=g","caption":"Garrett Kennedy"},"url":"https://cw.ua.edu/author/gjkennedy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Hostile Terrain 94 and immigration stories are being showcased at UA Comments Feed" href="https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw.ua.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://cw.ua.edu/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw.ua.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1630573273' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://cw.ua.edu/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://cw.ua.edu/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/style.css?ver=20210914' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://cw.ua.edu/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.8' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://cw.ua.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://cw.ua.edu/wp-json/wp/v2/posts/82717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw.ua.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw.ua.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://cw.ua.edu/?p=82717' />
<link rel="alternate" type="application/json+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F82717%2Fculture%2Fhostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F82717%2Fculture%2Fhostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf5fc8e84b7c4d3cc9ff351ca/525e5f72a0c884dca601fd37b.js");</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cw.ua.edu"><link rel="https://theeventscalendar.com/" href="https://cw.ua.edu/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Hostile Terrain 94 and immigration stories are being showcased at UA" />
<meta property="og:type" content="article" />
<meta name="author" content="Monica Nakashima | @MM_nakashima" />
<meta property="og:url" content="https://cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/" />
<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2020/10/433A3300-3CC4-41E1-B679-67227C8FB090.jpeg.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="452" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="UA student organization Art Forward is preparing the final workshops for “Hostile Terrain 94,” an exhibit that showcases artwork that contemplates the border crisis and immigration in America." />
	<meta name="description" content="UA student organization Art Forward is preparing the final workshops for “Hostile Terrain 94,” an exhibit that showcases artwork that contemplates the border crisis and immigration in America." />
	<meta property="article:section" content="CULTURE" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 150px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 99px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 99px;">
														<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 51px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 51px;">
														<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 10.5px;
		margin-bottom: 10.5px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-crimson-white/ ">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://cw.ua.edu/email-signup/ ">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://cw.ua.edu/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 58%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: PT Serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://cw.ua.edu/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://cw.ua.edu/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 22%; height: 150px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 100px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 100px;">
														<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 50px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 50px;">
														<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-8 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-8 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-8 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-8 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-8 input.hac-search::placeholder,
	.sno-hac-inner-desktop-8 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-8 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-8 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-8 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-8 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-8 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-8 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://cw.ua.edu/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-8" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-8" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-82380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cw.ua.edu/">DESKS</a>
<ul class="sub-menu">
	<li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
	<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
	<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
	<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
</ul>
</li>
<li id="menu-item-82379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cw.ua.edu/">PRINT</a>
<ul class="sub-menu">
	<li id="menu-item-82142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://www.yumpu.com/s/v5wDyOmclMHt216C">CURRENT EDITION</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/">ARCHIVES</a></li>
</ul>
</li>
<li id="menu-item-82140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://cw.ua.edu/email-signup/">NEWSLETTER</a></li>
<li id="menu-item-82378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="mailto:letters@cw.ua.edu">SUBMIT AN OPINION</a></li>
<li id="menu-item-82377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82377" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cw.ua.edu/meet-the-editors/">MEET THE EDITORS</a>
<ul class="sub-menu">
	<li id="menu-item-82396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://cw.ua.edu/staff-demographics/">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
<li id="menu-item-82141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://cw.ua.edu/apply/">APPLY</a></li>
<li id="menu-item-82381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cw.ua.edu/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-82382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="https://cw.ua.edu/advertise/">ADVERTISE</a></li>
	<li id="menu-item-82383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">CW STORE</a></li>
	<li id="menu-item-82384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de">DONATE</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 20%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-13 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #ffffff;
		font-family: Raleway;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-close {
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-name a:hover {
		background: #ffffff;
		color: #9e1b32;
	}

	.sno-hac-hamburger-menu-tablet-1-13 li,
	.sno-hac-hamburger-menu-tablet-1-13 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-13 li a:hover {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-13 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-13 ul li a,
	.sno-hac-hamburger-menu-tablet-1-13 ul li a:focus {
		background: #ffffff;
		color: #000000;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-13 a:hover,
	.sno-hac-hamburger-menu-tablet-1-13 a:focus:hover {
		background: #ffffff;
		color: #9e1b32;
	}
	.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-13 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #9e1b32; 
	}
	.sno-hac-hamburger-menu-tablet-1-13 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-13 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-13 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-13 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-13 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-13 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-13 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-13 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-13 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-13 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #9e1b32;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-13 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-13">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-13">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://cw.ua.edu/" class="menu-mobile-graphic-link">
							<img src="https://cw.ua.edu/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380"><a href="https://cw.ua.edu/">DESKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379"><a href="https://cw.ua.edu/">PRINT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://www.yumpu.com/s/v5wDyOmclMHt216C">CURRENT EDITION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/">ARCHIVES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://cw.ua.edu/email-signup/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="mailto:letters@cw.ua.edu">SUBMIT AN OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82377"><a href="https://cw.ua.edu/meet-the-editors/">MEET THE EDITORS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://cw.ua.edu/staff-demographics/">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://cw.ua.edu/apply/">APPLY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381"><a href="https://cw.ua.edu/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="https://cw.ua.edu/advertise/">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">CW STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de">DONATE</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 59%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poiret One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://cw.ua.edu/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://cw.ua.edu/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 21%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #ffffff;
		font-family: Raleway;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://cw.ua.edu/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-13 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #ffffff;
		font-family: Raleway;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-close {
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-name a:hover {
		background: #ffffff;
		color: #9e1b32;
	}

	.sno-hac-hamburger-menu-mobile-1-13 li,
	.sno-hac-hamburger-menu-mobile-1-13 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-13 li a:hover {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-13 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-13 ul li a,
	.sno-hac-hamburger-menu-mobile-1-13 ul li a:focus {
		background: #ffffff;
		color: #000000;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-13 a:hover,
	.sno-hac-hamburger-menu-mobile-1-13 a:focus:hover {
		background: #ffffff;
		color: #9e1b32;
	}
	.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-13 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #9e1b32; 
	}
	.sno-hac-hamburger-menu-mobile-1-13 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-13 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-13 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-13 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-13 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-13 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-13 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-13 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-13 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-13 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #9e1b32;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-13 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-13">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-13">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://cw.ua.edu/" class="menu-mobile-graphic-link">
							<img src="https://cw.ua.edu/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380"><a href="https://cw.ua.edu/">DESKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379"><a href="https://cw.ua.edu/">PRINT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://www.yumpu.com/s/v5wDyOmclMHt216C">CURRENT EDITION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/">ARCHIVES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://cw.ua.edu/email-signup/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="mailto:letters@cw.ua.edu">SUBMIT AN OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82377"><a href="https://cw.ua.edu/meet-the-editors/">MEET THE EDITORS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://cw.ua.edu/staff-demographics/">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://cw.ua.edu/apply/">APPLY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381"><a href="https://cw.ua.edu/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="https://cw.ua.edu/advertise/">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">CW STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de">DONATE</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Poiret One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://cw.ua.edu/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://cw.ua.edu/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #ffffff;
		font-family: Raleway;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://cw.ua.edu/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-82717' class='snopostid'><div id='classic_story' class='sno-story-82717'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href='https://cw.ua.edu/category/culture/' rel='category tag'>CULTURE</a></li></ul><div role="main"><h1 class="storyheadline">Hostile Terrain 94 and immigration stories are being showcased at UA</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='82717' data-photo-id='66106' href='#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/433A3300-3CC4-41E1-B679-67227C8FB090.jpeg.jpg' alt='Hostile+Terrain+94+and+immigration+stories+are+being+showcased+at+UA' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='82717' data-photo-id='66106'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://cw.ua.edu/staff_name/photo-courtesy-of-the-undocumented-migration-project/" class="creditline">Photo Courtesy of the Undocumented Migration Project</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cw.ua.edu/staff_name/monica-nakashima/" class="creditline">Monica Nakashima | @MM_nakashima</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">September 8, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="82717"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F82717%2Fculture%2Fhostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hostile Terrain 94 and immigration stories are being showcased at UA&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D82717&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/82717/culture/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='storysidebar sno-6139962a425fb sno-animate'>
		<h5></h5>
	</p>
<p><b>WHO: </b>The exhibit is free and open to the public.</p>
<p><b>WHEN: </b><span style="font-weight: 400;"> On Monday, Sept. 13 the exhibit will open with a screening of the documentary “</span><a href="https://worldchannel.org/episode/dw-border-south/"><span style="font-weight: 400;">Border South</span></a><span style="font-weight: 400;">” from 4:30 p.m. to 6 p.m. followed by the opening of the exhibit from 6:15 p.m. to 8 p.m.</span></p>
<p><span style="font-weight: 400;">The exhibit will be open every Tuesday and Thursday from 4 p.m. to 7 p.m. until Sunday, Oct. 13. </span></p>
<p><span style="font-weight: 400;">On Monday, Oct. 14 there will be a panel titled “Organizing for Immigration Justice” in the Intercultural Diversity Center from 4:30 p.m. to 6 p.m., followed by extended gallery hours on Tuesday, Oct. 15 from 10 a.m. to 4 p.m.</span></p>
<p><span style="font-weight: 400;">One of the workshops will take place on Thursday, Sept. 9 from 3:30 p.m. to 5 p.m., at Maxwell Hall. </span><a href="https://art.ua.edu/loupe/new-forward-thinking-student-art-group-forms/"><span style="font-weight: 400;">Art Forward</span></a><span style="font-weight: 400;">, an organization that aims to provide an inclusive environment for those interested in art and art history, will host the event. </span></p>
<p><span style="font-weight: 400;">The second workshop is on Sunday, Sept. 12 from 12 p.m. to 2 p.m., in the Intercultural Diversity Center housed in the Ferguson Center. </span></p>
<p><b>WHERE: </b>Toe tag workshops are being held in the Intercultural Diversity Center and Maxwell Hall. The final exhibition will take place in Maxwell Hall.</p>
<p></div>
<style>
.sno-6139962a425fb {
	width: 70%;background-color: LightGray;float: right; margin: 30px 0px 30px 30px;	position: relative;
}
</style>
<p><span style="font-weight: 400;">UA student organization Art Forward is preparing the final workshops for “</span><a href="https://www.undocumentedmigrationproject.org/hostileterrain94"><span style="font-weight: 400;">Hostile Terrain 94</span></a><span style="font-weight: 400;">,” an exhibit that showcases artwork that contemplates the border crisis and immigration in America.</span></p>
<p><span style="font-weight: 400;">“Hostile Terrain 94” was created by the </span><a href="https://www.undocumentedmigrationproject.org/"><span style="font-weight: 400;">Undocumented Migration Project</span></a><span style="font-weight: 400;">, a nonprofit organization based out of California. The exhibit’s central piece is a wall map of the Sonoran Desert of Arizona marked with toe tags containing the known information about the people whose bodies were found at the locations pinned on the map. </span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p><span style="font-weight: 400;">This piece, and the exhibit at large, draws attention to the human cost of the U.S. border control policies known as “prevention through deterrence.” Art Forward planned this exhibit </span><a href="https://cw.ua.edu/66105/culture/border-south-highlights-migrant-stories/"><span style="font-weight: 400;">last year</span></a><span style="font-weight: 400;">, but postponed it due to the COVID-19 pandemic.</span></p>
<p><span style="font-weight: 400;">Ivy Borden, the founder and president of Art Forward and a junior majoring in art history and interdisciplinary studies, said the workshops are designed to have an impact on the exhibit. </span></p>
<p><span style="font-weight: 400;">“There are 3,200 toe tags that need to be filled out in order to complete the central HT94 piece,” Borden said. “We need as much help as we can get to have this main piece ready to go by the opening of the exhibition.” </span></p>
<p><span style="font-weight: 400;">Participants are encouraged to fill out as many tags as they want during the workshop, but Borden said it’s been difficult to attract community attendance for the workshops. </span></p>
<p><span style="font-weight: 400;">“So far, we’ve probably been averaging at 3 to 5 guests per session, but we’ve also hosted some where no one shows up at all,” Borden said. “Myself, the Art Forward Executive Board members, and UA faculty members Jared Margulies and Misha Hadar are there no matter what, filling out toe tags.” </span></p>
<p><span style="font-weight: 400;">In addition to the main piece of “Hostile Terrain 94,” Art Forward has curated an exhibit by local artists who submitted works responding to the Mexico-United States border and immigration.</span></p>
<p><span style="font-weight: 400;">Borden said the exhibition will give people a different perspective on the ongoing border crisis through its artistic medium and message. </span></p>
<p><span style="font-weight: 400;">“I think people, especially here in Alabama, oftentimes feel so distant from anything having to do with the border, including the people who are affected by it,” Borden said. “Art, especially collaborative art, is a great way to inspire empathy as a community and provoke discussion amidst a variety of perspectives that are all too often clouded by political divisions.”</span></p>
<p><span style="font-weight: 400;">The University of Alabama’s Division of Diversity, Equity and Inclusion is promoting “Hostile Terrain 94” alongside other migration stories this month. </span></p>
<p><span style="font-weight: 400;">University sponsors include the Collaborative Arts Research Initiative, the Department of Geography, the Department of Theatre and Dance, the Latin American, Caribbean, and Latinx Studies Program and Art Forward in collaboration with the Undocumented Migration Project.</span></p>
<p><span style="font-weight: 400;">More information on the upcoming exhibition and updates can be found on </span><a href="https://www.instagram.com/uaartforward/?hl=en"><span style="font-weight: 400;">Art Forward’s Instagram page</span></a><span style="font-weight: 400;">. Questions can be sent to </span><a href="mailto:artforwardua@gmail.com"><span style="font-weight: 400;">artforwardua@gmail.com</span></a><span style="font-weight: 400;">. </span></p>
<!-- AI CONTENT END 2 -->
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><div class="flytead rectangle"></div></div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><broadstreet-zone zone-id="69389"></broadstreet-zone></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82696/culture/the-show-must-go-on-remembering-freddie-mercury-on-his-75th-birthday/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/09/Freddie-Mercury-Courtesy-of-Pixabay-475x348.jpg' id='grow-stb82696'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘The Show Must Go On’: Remembering Freddie Mercury on his 75th Birthday'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82696').mouseenter(function() {
   											jQuery('#grow-stb82696').removeClass('shrink');
   											jQuery('#grow-stb82696').removeClass('grow');
   											jQuery('#grow-stb82696').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82696').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82696/culture/the-show-must-go-on-remembering-freddie-mercury-on-his-75th-birthday/">‘The Show Must Go On’: Remembering Freddie Mercury on his 75th Birthday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82641/culture/constructed-complexity-exhibit-highlights-collage-and-assemblage-art-forms/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/09/Art_Show-258x475.jpg' id='grow-stb82641'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Selma Glass, “Shades of Blue,” 1995, mixed media on paper, Paul R. Jones Collection of American Art at The University of Alabama, PJ2008.0249.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82641').mouseenter(function() {
   											jQuery('#grow-stb82641').removeClass('shrink');
   											jQuery('#grow-stb82641').removeClass('grow');
   											jQuery('#grow-stb82641').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82641').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82641/culture/constructed-complexity-exhibit-highlights-collage-and-assemblage-art-forms/">Constructed Complexity exhibit highlights collage and assemblage art forms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82627/multimedia/video/cw-culture-desk-takes-gobd/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.51.26-PM-475x258.png' id='grow-stb82627'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CW Culture Desk Takes GOBD'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82627').mouseenter(function() {
   											jQuery('#grow-stb82627').removeClass('shrink');
   											jQuery('#grow-stb82627').removeClass('grow');
   											jQuery('#grow-stb82627').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82627').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82627/multimedia/video/cw-culture-desk-takes-gobd/">CW Culture Desk Takes GOBD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82620/culture/what-are-the-twisties-ua-club-gymnasts-share-their-experiences/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Photo_by_Danilo_Borges_brasil2016.gov_.br_is_licensed_under_CC_BY-SA_3.0-475x317.jpg' id='grow-stb82620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What are the twisties? UA club gymnasts share their experiences'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82620').mouseenter(function() {
   											jQuery('#grow-stb82620').removeClass('shrink');
   											jQuery('#grow-stb82620').removeClass('grow');
   											jQuery('#grow-stb82620').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82620').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82620/culture/what-are-the-twisties-ua-club-gymnasts-share-their-experiences/">What are the twisties? UA club gymnasts share their experiences</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82611/multimedia/pods/we-rate-ratings-special-clip-show-finale/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Special_Clip_show-01-475x475.png' id='grow-stb82611'  style='width:70px;min-width:70px;' class='catboxphoto' alt='We Rate Ratings presents special clip show finale.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82611').mouseenter(function() {
   											jQuery('#grow-stb82611').removeClass('shrink');
   											jQuery('#grow-stb82611').removeClass('grow');
   											jQuery('#grow-stb82611').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82611').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82611/multimedia/pods/we-rate-ratings-special-clip-show-finale/">We Rate Ratings | Special clip show finale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82561/culture/tips-for-budding-plant-parents/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Plant_Parent-475x307.jpeg' id='grow-stb82561'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tips for budding plant parents'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82561').mouseenter(function() {
   											jQuery('#grow-stb82561').removeClass('shrink');
   											jQuery('#grow-stb82561').removeClass('grow');
   											jQuery('#grow-stb82561').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82561').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82561/culture/tips-for-budding-plant-parents/">Tips for budding plant parents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82558/culture/a-quilt-of-art-how-ua-student-musicians-fit-in-the-local-soundscape/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Dire_Wolf-475x317.jpeg' id='grow-stb82558'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=''A quilt of art': How UA student musicians fit in the local soundscape'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82558').mouseenter(function() {
   											jQuery('#grow-stb82558').removeClass('shrink');
   											jQuery('#grow-stb82558').removeClass('grow');
   											jQuery('#grow-stb82558').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82558').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82558/culture/a-quilt-of-art-how-ua-student-musicians-fit-in-the-local-soundscape/">&#8216;A quilt of art&#8217;: How UA student musicians fit in the local soundscape</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82542/culture/bubblegum-pop-commercialized-computerized-and-easy-to-sing-to/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/bubblegum-475x325.png' id='grow-stb82542'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bubblegum pop: ‘Commercialized, computerized and easy to sing to’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82542').mouseenter(function() {
   											jQuery('#grow-stb82542').removeClass('shrink');
   											jQuery('#grow-stb82542').removeClass('grow');
   											jQuery('#grow-stb82542').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82542').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82542/culture/bubblegum-pop-commercialized-computerized-and-easy-to-sing-to/">Bubblegum pop: ‘Commercialized, computerized and easy to sing to’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82529/multimedia/pods/we-rate-ratings-bill-getchell-from-pjs-coffee-and-ritas-custard/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/WRR_EP08-01-475x475.png' id='grow-stb82529'  style='width:70px;min-width:70px;' class='catboxphoto' alt='We Rate Ratings with special guest Bill Getchell.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82529').mouseenter(function() {
   											jQuery('#grow-stb82529').removeClass('shrink');
   											jQuery('#grow-stb82529').removeClass('grow');
   											jQuery('#grow-stb82529').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82529').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82529/multimedia/pods/we-rate-ratings-bill-getchell-from-pjs-coffee-and-ritas-custard/">We Rate Ratings | Bill Getchell from PJ&#8217;s Coffee and Rita&#8217;s Custard</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/82460/culture/being-independent-might-take-time/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/08/Isolation1-475x267.png' id='grow-stb82460'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Being independent might take time, says UA director of family programs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82460').mouseenter(function() {
   											jQuery('#grow-stb82460').removeClass('shrink');
   											jQuery('#grow-stb82460').removeClass('grow');
   											jQuery('#grow-stb82460').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82460').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/82460/culture/being-independent-might-take-time/">Being independent might take time, says UA director of family programs</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: #FFFFFF; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 21%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 40%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #FFFFFF !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="mailto:editor@cw.ua.edu">The Crimson White</a> &bull; &copy; 2021 http://www.ua.edu/copyright.html &bull; <a target='_blank' href='http://www.ua.edu/privacy.html'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://cw.ua.edu/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cw.ua.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"82717 https:\/\/cw.ua.edu\/?p=82717","disqusShortname":"crimsonwhite","disqusTitle":"Hostile Terrain 94 and immigration stories are being showcased at UA","disqusUrl":"https:\/\/cw.ua.edu\/82717\/culture\/hostile-terrain-94-and-immigration-stories-are-being-showcased-at-ua\/","postId":"82717"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1630573273' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
	</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-09 00:05:46 -->