<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://cw.ua.edu/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://cw.ua.edu/feed/" />
<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://cw.ua.edu/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://cw.ua.edu/feed/atom/" />


<title>Gymnastics opens home schedule against defending champion Oklahoma &#8211; The Crimson White</title>
<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Gymnastics opens home schedule against defending champion Oklahoma Comments Feed" href="https://cw.ua.edu/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw.ua.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://cw.ua.edu/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cw.ua.edu/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw.ua.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1578909702' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://cw.ua.edu/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cw.ua.edu/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://cw.ua.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw.ua.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw.ua.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CANDIDATE RECAP: Pope draws on scholarship, strategies in second VPSL presentation' href='https://cw.ua.edu/58239/news/candidate-recap-pope-draws-on-scholarship-strategies-in-second-vpsl-presentation/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://cw.ua.edu/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/" />
<link rel='shortlink' href='https://cw.ua.edu/?p=58217' />
<link rel="alternate" type="application/json+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F58217%2Fsports%2Fgymnastics-opens-home-schedule-against-defending-champion-oklahoma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F58217%2Fsports%2Fgymnastics-opens-home-schedule-against-defending-champion-oklahoma%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cw.ua.edu"><link rel="https://theeventscalendar.com/" href="https://cw.ua.edu/wp-json/tribe/events/v1/" />

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Gymnastics opens home schedule against defending champion Oklahoma" />
<meta property="og:type" content="article" />
<meta name="author" content="Katie Windham, @ktwindham5" />
<meta property="og:url" content="https://cw.ua.edu/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/" />
<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2020/01/Saad-011020GymAuburn-6492-1-900x732.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="732" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="Gymnastics opens its home schedule on Friday night, when it will compete against the defending national champion Oklahoma Sooners." />
	<meta name="description" content="Gymnastics opens its home schedule on Friday night, when it will compete against the defending national champion Oklahoma Sooners." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script src="https://cw.ua.edu/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="https://cw.ua.edu/email-signup/">Email EDITION</a></li>
<li id="menu-item-43753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43753"><a target="_blank" rel="noopener noreferrer" href="http://digital.cw.ua.edu/">Print Edition</a></li>
<li id="menu-item-43751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43751"><a target="_blank" rel="noopener noreferrer" href="http://now.dirxion.com/Crimson_White/">Archives</a></li>
<li id="menu-item-43752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43752"><a target="_blank" rel="noopener noreferrer" href="https://give.ua.edu/">Donate</a></li>
<li id="menu-item-43793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43793"><a target="_blank" rel="noopener noreferrer" href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">BUY</a></li>
<li id="menu-item-43794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43794"><a href="https://cw.ua.edu/events/">CALENDAR</a></li>
<li id="menu-item-43748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43748"><a href="https://cw.ua.edu/apply/">Apply</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li id="menu-item-40493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-40484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Mobile_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headermedium" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Tablet_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headerlarge"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerlink headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><h1 style="display:none" aria-hidden="true">The Crimson White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://cw.ua.edu";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cw.ua.edu"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></a></div><h1 style="display:none">The Crimson White</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://cw.ua.edu/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9054" action="https://cw.ua.edu/">
			<div class="search-button-container" id="searchthis9054">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9054" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9054" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9054" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9054" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-58217' class='snopostid'><div id='classic_story' class='sno-story-58217'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href='https://cw.ua.edu/category/sports/' rel='category tag'>SPORTS</a></li></ul><div role="main"><h1 class="storyheadline">Gymnastics opens home schedule against defending champion Oklahoma</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle58217' href='#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-011020GymAuburn-6492-1-900x732.jpg' alt='CW+%2F+Hannah+Saad' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle58217 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle58217' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Gymnastics opens home schedule against defending champion Oklahoma</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle58217  sfi_has_caption'><img id="imagesingle58217" src="https://cw.ua.edu/wp-content/uploads/2020/01/Saad-011020GymAuburn-6492-1.jpg" alt="CW / Hannah Saad" class="enlarged-photo" data-width="1501" data-height="1221"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>CW / Hannah Saad</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>CW / Hannah Saad</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle58217").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle58217]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle58217 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle58217 = 1221;
											//		
											//				if (photo_heightsingle58217 < slideshow_area_heightsingle58217 ) {
											//					var top_marginsingle58217 = (slideshow_area_heightsingle58217 - photo_heightsingle58217)/2;
											//					jQuery('#imagesingle58217').css("margin-top", top_marginsingle58217);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle58217").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">CW / Hannah Saad</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cw.ua.edu/staff_profile/katie-windham-ktwindham5-4/" class="creditline">Katie Windham, @ktwindham5</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">January 17, 2020</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cw.ua.edu/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F58217%2Fsports%2Fgymnastics-opens-home-schedule-against-defending-champion-oklahoma%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Gymnastics opens home schedule against defending champion Oklahoma&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D58217&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '58217';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form598687" name="sno_email_submission_form598687" value="4dfbc33b5a" /><input type="hidden" name="_wp_http_referer" value="/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '58217';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form598687]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>After a tough test to begin the season on the road with a loss to Auburn, Alabama gymnastics is excited to be back home to compete against top-ranked Oklahoma, the defending national champion, on Friday night.</p>
<p>“There&#8217;s nothing more exciting and electric than competing in Coleman Coliseum,” Alabama coach <strong>Dana Duckworth</strong> said. “… You walk into that arena, and you have the student section rallying behind you. You have fans that have been fans over 30 and 40 years with our program… There is an [indescribable] feeling.”</p>
<p>Even though the Crimson Tide will be competing in the friendly confines of Coleman Coliseum, the level of competition does not get any easier.</p>
<p>The Sooners have scored above 197 in both of their meets so far this season, including a 197.675 against Arizona State last week. That is more than 1.5 points higher than the 196.025 Alabama scored in its only meet of 2020.</p>
<p>Oklahoma is led by one of the best gymnasts in the country, senior <strong>Maggie Nichols</strong>. She has 16 career perfect 10.0 scores and was the 2018 and 2019 individual all-around NCAA champion.</p>
<p>Alabama junior <strong>Lexi Graber</strong> said that the team likes getting to face top teams like Oklahoma.</p>
<p>“I think on this team we love competition,” Graber said. “So we look forward to having such a big opponent. And I think we all know that we&#8217;re capable of meeting the expectation, and I think we&#8217;ve worked really hard. So we&#8217;re excited to show off and show the world that we are a force to be reckoned with.”</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p>Graber said her uncharacteristic fall off the beam against Auburn was frustrating, but she knows she can’t carry it with her throughout this season.</p>
<p>“I&#8217;ve just been working on accepting it and making sure it never happens again,” Graber said. “And so that&#8217;s what I&#8217;m focused on is just to be there for my team and put up that performance next week for my team.”</p>
<p><strong>Luisa Blanco</strong>, <strong>Ella Burgess</strong> and <strong>Makarri Doggette</strong> all made their Crimson Tide debuts as freshmen last week. Duckworth said she hopes that another freshman, <strong>Mati Waligora</strong>, will also be able to join the lineups against Oklahoma after she has dealt with some injuries.</p>
<p>According to Duckworth, Waligora had the same tightrope procedure on her ankle that Alabama quarterback <strong>Tua Tagovailoa</strong> underwent.</p>
<p>Doggette, who led Alabama with a 9.875 on bars last week and also competed on beam and floor, said she has been looking forward to competing in Coleman Coliseum since she was visiting as a recruit.</p>
<p>“I was always like, ‘Oh, I want that to be me,’ and now it finally is,” Doggette said. “It&#8217;s a dream come true, so I&#8217;m really excited.”</p>
<p>Friday night is also Capes and Crowns Night, with all fans encouraged to wear capes, crowns, tiaras and any other royal gear. Doors open at 6 p.m. CT. All home gymnastics meets are free admission for students.</p>
</span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="58217 https://cw.ua.edu/?p=58217">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-15' style=''><div style="overflow: hidden;border-bottom:0px solid #000000;border-top:0px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><h5>Fri, January 17, 2020</h5>

<div class="flytead rectangle"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-22' style=''><div style="overflow: hidden;border-bottom:0px solid #000000;border-top:0px solid #000000;background:#ffffff;"><div class="widget7 widgettitle" role="heading"></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><broadstreet-zone zone-id="69389"></broadstreet-zone></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-8' style=''><div style="color: #000000!important; background: #ffffff!important;font-size: 12px !important;line-height:13px !important;padding-top:0px !important;padding-bottom:0px !important;" class="widget3 widgettitle" role="heading"></div><div class="clear"></div><div class="widgetbody3" style="background-color: #ffffff !important;border-right: 1px solid #ffffff!important;border-left: 1px solid #ffffff!important;"><div class="snotextwidget"><!--/* OpenX IFrame tag */-->
<iframe id="a435ffc970" name="a435ffc970" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538037726&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a435ffc970&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538037726&cs=a435ffc970&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
</div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:block !important;	background: #ffffff !important;" class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/58112/sports/tamara-clark-seizes-her-moment-sets-ncaa-top-five-time/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/030819_MWTR_ClarkTa_NCAA_RS1668-475x337.jpg' id='grow-stb58112'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58112').mouseenter(function() {
   											jQuery('#grow-stb58112').removeClass('shrink');
   											jQuery('#grow-stb58112').removeClass('grow');
   											jQuery('#grow-stb58112').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58112').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/58112/sports/tamara-clark-seizes-her-moment-sets-ncaa-top-five-time/">Tamara Clark seizes her moment, sets NCAA top-five time</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/58134/sports/reeses-shooting-and-defense-shines-in-victory-over-no-4-auburn/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-MBBAuburn-7658-475x344.jpg' id='grow-stb58134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58134').mouseenter(function() {
   											jQuery('#grow-stb58134').removeClass('shrink');
   											jQuery('#grow-stb58134').removeClass('grow');
   											jQuery('#grow-stb58134').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58134').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/58134/sports/reeses-shooting-and-defense-shines-in-victory-over-no-4-auburn/">Alex Reese&#8217;s shooting and defense shine in victory over No. 4 Auburn</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/58129/sports/alabama-downs-undefeated-auburn-for-signature-win/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-MBBAuburn-7769-475x472.jpg' id='grow-stb58129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58129').mouseenter(function() {
   											jQuery('#grow-stb58129').removeClass('shrink');
   											jQuery('#grow-stb58129').removeClass('grow');
   											jQuery('#grow-stb58129').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58129').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/58129/sports/alabama-downs-undefeated-auburn-for-signature-win/">Alabama downs undefeated Auburn for signature win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/58076/sports/mens-basketball-clicking-under-oats-offensive-system/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-MBBMissState-4999-475x459.jpg' id='grow-stb58076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58076').mouseenter(function() {
   											jQuery('#grow-stb58076').removeClass('shrink');
   											jQuery('#grow-stb58076').removeClass('grow');
   											jQuery('#grow-stb58076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58076').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/58076/sports/mens-basketball-clicking-under-oats-offensive-system/">Men&#8217;s basketball clicking under Oats&#8217; offensive system</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57785/sports/projections-and-intel-on-alabamas-draft-eligible-players/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-TuaPressConference-4057-475x317.jpg' id='grow-stb57785'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57785').mouseenter(function() {
   											jQuery('#grow-stb57785').removeClass('shrink');
   											jQuery('#grow-stb57785').removeClass('grow');
   											jQuery('#grow-stb57785').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57785').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/57785/sports/projections-and-intel-on-alabamas-draft-eligible-players/">Projections and intel on Alabama’s draft-eligible players</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57765/sports/womens-basketball-dominates-auburn-75-48/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-WBBSouthCarolina-3645-475x443.jpg' id='grow-stb57765'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57765').mouseenter(function() {
   											jQuery('#grow-stb57765').removeClass('shrink');
   											jQuery('#grow-stb57765').removeClass('grow');
   											jQuery('#grow-stb57765').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57765').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/57765/sports/womens-basketball-dominates-auburn-75-48/">Women&#8217;s basketball dominates Auburn, 75-48</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57640/sports/mens-tennis-competes-against-north-carolina-and-south-alabama/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/IMG_3443-475x316.jpg' id='grow-stb57640'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57640').mouseenter(function() {
   											jQuery('#grow-stb57640').removeClass('shrink');
   											jQuery('#grow-stb57640').removeClass('grow');
   											jQuery('#grow-stb57640').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57640').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/57640/sports/mens-tennis-competes-against-north-carolina-and-south-alabama/">Men&#8217;s tennis competes against North Carolina and South Alabama</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57625/sports/swimming-and-diving-defeats-florida-state/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/swim-475x267.jpg' id='grow-stb57625'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57625').mouseenter(function() {
   											jQuery('#grow-stb57625').removeClass('shrink');
   											jQuery('#grow-stb57625').removeClass('grow');
   											jQuery('#grow-stb57625').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57625').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/57625/sports/swimming-and-diving-defeats-florida-state/">Swimming and diving defeats Florida State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57617/sports/alabama-falls-to-no-14-kentucky/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-MBBMissState-4600-475x466.jpg' id='grow-stb57617'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57617').mouseenter(function() {
   											jQuery('#grow-stb57617').removeClass('shrink');
   											jQuery('#grow-stb57617').removeClass('grow');
   											jQuery('#grow-stb57617').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57617').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/57617/sports/alabama-falls-to-no-14-kentucky/">Men&#8217;s basketball loses close game at No. 14 Kentucky</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/57551/sports/gallery-gymnastics-at-auburn/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/01/Saad-011020GymAuburn-6580-475x317.jpg' id='grow-stb57551'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gymnastics opens home schedule against defending champion Oklahoma'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57551').mouseenter(function() {
   											jQuery('#grow-stb57551').removeClass('shrink');
   											jQuery('#grow-stb57551').removeClass('grow');
   											jQuery('#grow-stb57551').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57551').addClass('shrink');
   										});});</script><p class='stb-cat'>MULTIMEDIA</p><p class="relatedtitle"><a href="https://cw.ua.edu/57551/sports/gallery-gymnastics-at-auburn/">GALLERY: Gymnastics at Auburn</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://cw.ua.edu/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footercredit"><p><a href="mailto:editor@cw.ua.edu">The Crimson White</a> &bull; &copy; 2020 http://www.ua.edu/copyright.html &bull; <a target='_blank' href='http://www.ua.edu/privacy.html'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://cw.ua.edu/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cw.ua.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58217 https:\/\/cw.ua.edu\/?p=58217","disqusShortname":"crimsonwhite","disqusTitle":"Gymnastics opens home schedule against defending champion Oklahoma","disqusUrl":"https:\/\/cw.ua.edu\/58217\/sports\/gymnastics-opens-home-schedule-against-defending-champion-oklahoma\/","postId":"58217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1578909702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cw.ua.edu/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cw.ua.edu/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F58217%2Fsports%2Fgymnastics-opens-home-schedule-against-defending-champion-oklahoma%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Gymnastics opens home schedule against defending champion Oklahoma&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D58217&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '58217';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form590343" name="sno_email_submission_form590343" value="af4df82922" /><input type="hidden" name="_wp_http_referer" value="/58217/sports/gymnastics-opens-home-schedule-against-defending-champion-oklahoma/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '58217';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form590343]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" /></a></div><div class="hover_title"><div class="hover_titletext">Gymnastics opens home schedule against defending champion Oklahoma</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#981E22', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#981E22', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-17 15:00:22 -->