<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://cw.ua.edu/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://cw.ua.edu/feed/" />
<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://cw.ua.edu/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://cw.ua.edu/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Preview: What Mac Jones&#039; performance and coaching changes could mean for Alabama-Georgia - The Crimson White</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Preview: What Mac Jones&#039; performance and coaching changes could mean for Alabama-Georgia - The Crimson White" />
	<meta property="og:description" content="Unlike Alabama’s second game against Texas A&amp;M, the Crimson Tide’s offense against Ole Miss was not a one-trick pony. The offense’s versatility in the air and on the ground ultimately led to the defeat of the Ole Miss Rebels on Oct. 9.  Redshirt junior quarterback Mac Jones had another fantastic showing. Jones was not asked..." />
	<meta property="og:url" content="https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="article:published_time" content="2020-10-16T19:48:37+00:00" />
	<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2020/10/101020_MFB_HarrisNa_OleMiss_KG4467.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="992" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCrimsonWhite" />
	<meta name="twitter:site" content="@TheCrimsonWhite" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cw.ua.edu/#website","url":"https://cw.ua.edu/","name":"The Crimson White","description":"Serving the campus of the University of Alabama since 1894","potentialAction":[{"@type":"SearchAction","target":"https://cw.ua.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/#primaryimage","inLanguage":"en-US","url":"https://cw.ua.edu/wp-content/uploads/2020/10/101020_MFB_HarrisNa_OleMiss_KG4467.jpg","width":1501,"height":992,"caption":"Photo courtesy of Alabama Athletics"},{"@type":"WebPage","@id":"https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/#webpage","url":"https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/","name":"Preview: What Mac Jones' performance and coaching changes could mean for Alabama-Georgia - The Crimson White","isPartOf":{"@id":"https://cw.ua.edu/#website"},"primaryImageOfPage":{"@id":"https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/#primaryimage"},"datePublished":"2020-10-16T19:48:37+00:00","dateModified":"2020-10-16T19:48:37+00:00","author":{"@id":"https://cw.ua.edu/#/schema/person/f481c859a2567db4a3b3e487d35d9c60"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/"]}]},{"@type":"Person","@id":"https://cw.ua.edu/#/schema/person/f481c859a2567db4a3b3e487d35d9c60","name":"Leah Goggins","image":{"@type":"ImageObject","@id":"https://cw.ua.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/23ed123c52dcf742c0e8eca59ac8185c?s=96&d=mm&r=g","caption":"Leah Goggins"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia Comments Feed" href="https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw.ua.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://cw.ua.edu/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cw.ua.edu/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cw.ua.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw.ua.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://cw.ua.edu/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597655031' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://cw.ua.edu/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cw.ua.edu/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://cw.ua.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://cw.ua.edu/wp-json/wp/v2/posts/66184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw.ua.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw.ua.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cw.ua.edu/?p=66184' />
<link rel="alternate" type="application/json+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F66184%2Fsports%2Fpreview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F66184%2Fsports%2Fpreview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf5fc8e84b7c4d3cc9ff351ca/525e5f72a0c884dca601fd37b.js");</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cw.ua.edu"><link rel="https://theeventscalendar.com/" href="https://cw.ua.edu/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia" />
<meta property="og:type" content="article" />
<meta name="author" content="Alexander Plant | @aplant63" />
<meta property="og:url" content="https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/" />
<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2020/10/101020_MFB_HarrisNa_OleMiss_KG4467-900x595.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="595" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="Unlike Alabama’s second game against Texas A&amp;M, the Crimson Tide’s offense against Ole Miss was not a one-trick pony. The offense’s versatility in the air and on the ground ultimately led to the defeat of the Ole Miss Rebels on Oct. 9.  Redshirt junior quarterback Mac Jones had another fantastic showing. Jones was not asked..." />
	<meta name="description" content="Unlike Alabama’s second game against Texas A&amp;M, the Crimson Tide’s offense against Ole Miss was not a one-trick pony. The offense’s versatility in the air and on the ground ultimately led to the defeat of the Ole Miss Rebels on Oct. 9.  Redshirt junior quarterback Mac Jones had another fantastic showing. Jones was not asked..." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="https://cw.ua.edu/email-signup/">Email EDITION</a></li>
<li id="menu-item-43753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43753"><a target="_blank" rel="noopener noreferrer" href="http://digital.cw.ua.edu/">Print Edition</a></li>
<li id="menu-item-43751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43751"><a target="_blank" rel="noopener noreferrer" href="http://now.dirxion.com/Crimson_White/">Archives</a></li>
<li id="menu-item-43752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43752"><a target="_blank" rel="noopener noreferrer" href="https://give.ua.edu/">Donate</a></li>
<li id="menu-item-43793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43793"><a target="_blank" rel="noopener noreferrer" href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">BUY</a></li>
<li id="menu-item-43794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43794"><a href="https://cw.ua.edu/events/">CALENDAR</a></li>
<li id="menu-item-43748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43748"><a href="https://cw.ua.edu/apply/">Apply</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-64804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li id="menu-item-40493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-40484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Mobile_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headermedium" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Tablet_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headerlarge"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerlink headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><h1 style="display:none" aria-hidden="true">The Crimson White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://cw.ua.edu";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cw.ua.edu"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></a></div><h1 style="display:none">The Crimson White</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://cw.ua.edu/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1498" action="https://cw.ua.edu/">
			<div class="search-button-container" id="searchthis1498">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1498" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1498" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1498" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1498" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-66184' class='snopostid'><div id='classic_story' class='sno-story-66184'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href='https://cw.ua.edu/category/sports/' rel='category tag'>SPORTS</a></li><li class='blockscategory'><a href='https://cw.ua.edu/category/top-stories/' rel='category tag'>TOP STORIES</a></li></ul><div role="main"><h1 class="storyheadline">Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='66184' data-photo-id='66185' href='#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/101020_MFB_HarrisNa_OleMiss_KG4467-900x595.jpg' alt='Photo+courtesy+of+Alabama+Athletics' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='66184' data-photo-id='66185'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photo courtesy of Alabama Athletics</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cw.ua.edu/staff_profile/alexander-plant-aplant63/" class="creditline">Alexander Plant | @aplant63</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">October 16, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="66184"><a class='commentscroll' href='https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F66184%2Fsports%2Fpreview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D66184&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Unlike Alabama’s second game against Texas A&amp;M, the Crimson Tide’s offense against Ole Miss was not a one-trick pony. The offense’s versatility in the air and on the ground ultimately led to the defeat of the Ole Miss Rebels on Oct. 9. </span></p>
<p><span style="font-weight: 400;">Redshirt junior quarterback Mac Jones had another fantastic showing. Jones was not asked to carry the offensive load entirely by himself, like he was in the game opposite Texas A&amp;M. Still, Jones was able to put up an impressive performance, finishing with 249 yards, two touchdowns and a 94.4 quarterback rating. </span></p>
<p><span style="font-weight: 400;">Jones has emerged as the team’s secret weapon, a development which blindsided opposing defenses. Look for that to be a recurring theme in the upcoming game against the Georgia Bulldogs. </span></p>
<p><span style="font-weight: 400;">One of the reasons why Mac Jones has been given greater latitude was that Texas A&amp;M and Ole Miss were far more focused on stopping the most talented and versatile player on the Alabama offense, senior running back Najee Harris. Ole Miss did not counter Harris’ attack as effectively as the Aggies, allowing the running back to rack up 248 yards and five touchdowns against the Rebels.</span></p>
<p><span style="font-weight: 400;">Coach Nick Saban made sure to compliment the entire offense throughout most of his post-game press conference. </span></p>
<p><span style="font-weight: 400;">“Najee Harris was good. Mac played really well. The receiving corps played really well,” Saban said. “We scored every time we had to score. We took the air out of it at the end of the game. The offense did a fantastic job in this game. Had a good plan, did a good job of executing it.”</span></p>
<p><span style="font-weight: 400;">After the Oct. 14 announcement that Saban tested positive for COVID-19, he made the decision to name offensive coordinator Steve Sarkisian the interim head coach for the Georgia game. Although Saban is asymptomatic for the time being, the NCAA is not allowing coaches to coach games while in quarantine. </span></p>
<p><span style="font-weight: 400;">“You ought to be able to have some point of communication with the sidelines just like I have communication with somebody on the field during practice,” Saban said during his press conference about testing positive for COVID-19.</span></p>
<p><span style="font-weight: 400;">Jones will be put to the test again against Georgia. The Bulldogs allow the fewest yards and fewest rushing yards per game and have the fifth-best scoring defense among Division I teams that have played at least three games. The most crucial part of Georgia’s defense is stopping the run, which will force the Alabama offensive coordinator to put the ball in Jones’s hand to score points for the Crimson Tide.</span></p>
<p><span style="font-weight: 400;">Although defenses have not game-planned for Jones, they still try and put pressure on the quarterback, especially on third downs. One thing that has been important for Alabama’s offensive success is the protection Jones has gotten over the first three games. Jones has only been sacked twice in over 80 dropbacks to pass. Jones made sure to give his offensive line plenty of credit after their huge performance in the Ole Miss game. </span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">And credit to the offensive line for doing their job, too,” Jones said. “Because it’s an 11-person operation and they make it obviously a lot easier when you can just throw the ball out there and they can get 10 or 15 yards like that.”</span></p>
<p><span style="font-weight: 400;">Jones has remained humble throughout his breakout year so far. Jones is currently in the top ten of the </span><span style="font-weight: 400;">Heisman </span><span style="font-weight: 400;">watch list and is a candidate for the Maxwell Award as the best player in college football, but the quarterback still takes accountability for his mistakes and wants to continue to strive for further success. </span></p>
<p><span style="font-weight: 400;">“I’ve just gotta get better in the film room because&#8230; [the offensive line is] doing their job really well,” Jones said. “I’ve done my job pretty good, but there’s definitely room for improvement and it’ll make them look even better than they are.”</span></p>
<p><span style="font-weight: 400;">The most crucial part of Alabama’s strategy against Georgia is the defensive side. Alabama’s defense currently ranks in the bottom 15% in yards allowed per game and scoring defense among teams that have played at least three games. Saban announced in a press conference that he planned to fix that from a coaching perspective. He mentioned again during his press conference Wednesday that he would develop a game plan with his coaches even though he was in quarantine. </span></p>
<p><span style="font-weight: 400;">“All in all, we’ve had some real crazy games over here and this is another one,” Saban said after the win against Ole Miss. “I think that there’s some lessons to be learned. We’ve gotta have great preparation to be able to play well in the game. Obviously, we need to do a better job of that as coaches so that our players have a better chance to be successful on the field.”</span></p>
<p><span style="font-weight: 400;">One of the unique advantages that Alabama can look forward to this week is a two-dimensional offense. Georgia quarterback Stetson Bennett is not a dual-threat quarterback like Texas A&amp;M’s Kellen Mond or Ole Miss’s Matt Corral. The defensive scheme for Alabama will be more focused at stopping the run than it has been over the last two weeks.</span></p>
<p><span style="font-weight: 400;">In the week one matchup against Missouri, the defense only allowed 69 total rushing yards on 34 attempts. Sophomore linebacker Christian Harris spoke to that defensive style after the game versus Ole Miss. </span></p>
<p><span style="font-weight: 400;">&#8220;As a defense, you never want to see an offense put up those types of numbers,” Harris said. “We missed tackles. Of course, that bothered us. They ran on us like crazy. We really harp on stopping the run. We&#8217;re gonna go in and fix all that this week and prepare for Saturday.&#8221;</span></p>
<p><span style="font-weight: 400;">After what most would see as a disappointing outing for an Alabama defense, Saban focused his attention on the effort that the team gave for all 60 minutes, which he saw as a slight issue in the season opener versus Missouri. </span></p>
<p><span style="font-weight: 400;">“But all these things are things that we can work on and try to improve and must improve,” Saban said. “But great job of playing for four quarters, great job of competing for 60 minutes. We played with a lot of toughness, very physical out there, showed a lot of resiliency to keep playing, got some stops at the end of the game when we needed to. So, I’m very proud of our team for the way they competed in this game.” </span></p>
<p><span style="font-weight: 400;">This kind of effort level should translate well as the Crimson Tide look to face likely the toughest opponent of the season. The Georgia Bulldogs rank No. 3 in the AP Poll and have the highest recruiting class rankings out of any Alabama opponent this season. </span></p>
<!-- AI CONTENT END 3 -->
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="66184 https://cw.ua.edu/?p=66184">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
											.sno-sno_text-15 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

												
							<div class="snotextwidget">		
	
																	<h5>Fri, October 16, 2020</h5>

<div class="flytead rectangle"></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-22 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-22'>

												
							<div class="snotextwidget">		
	
																	<broadstreet-zone zone-id="69389"></broadstreet-zone>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-8 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-8'>

												
							<div class="snotextwidget">		
	
																	<!--/* OpenX IFrame tag */-->
<iframe id="a435ffc970" name="a435ffc970" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538037726&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a435ffc970&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538037726&cs=a435ffc970&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe>
															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66169/sports/the-crimson-standard-how-greg-byrne-built-a-blue-blooded-football-program/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Screen-Shot-2020-10-15-at-1.20.57-AM-475x299.png' id='grow-stb66169'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Crimson Standard: How Greg Byrne built a blue-blooded football program'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66169').mouseenter(function() {
   											jQuery('#grow-stb66169').removeClass('shrink');
   											jQuery('#grow-stb66169').removeClass('grow');
   											jQuery('#grow-stb66169').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66169').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66169/sports/the-crimson-standard-how-greg-byrne-built-a-blue-blooded-football-program/">The Crimson Standard: How Greg Byrne built a blue-blooded football program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66147/culture/student-ticket-resale-prices-surge-ahead-of-alabama-georgia/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/CW_UA_vs_GARECTANGLE-475x249.png' id='grow-stb66147'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student ticket resale prices surge ahead of Alabama-Georgia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66147').mouseenter(function() {
   											jQuery('#grow-stb66147').removeClass('shrink');
   											jQuery('#grow-stb66147').removeClass('grow');
   											jQuery('#grow-stb66147').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66147').addClass('shrink');
   										});});</script><p class='stb-cat'>CULTURE</p><p class="relatedtitle"><a href="https://cw.ua.edu/66147/culture/student-ticket-resale-prices-surge-ahead-of-alabama-georgia/">Student ticket resale prices surge ahead of Alabama-Georgia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66143/sports/businesses-bounce-back-despite-quieter-football-season/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/firstgameday15-1-475x320.jpg' id='grow-stb66143'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Businesses bounce back despite quieter football season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66143').mouseenter(function() {
   											jQuery('#grow-stb66143').removeClass('shrink');
   											jQuery('#grow-stb66143').removeClass('grow');
   											jQuery('#grow-stb66143').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66143').addClass('shrink');
   										});});</script><p class='stb-cat'>CORONAVIRUS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66143/sports/businesses-bounce-back-despite-quieter-football-season/">Businesses bounce back despite quieter football season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66127/sports/nick-saban-and-ad-greg-bryne-test-positive-for-covid-19/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/IMG_3578-475x317.jpeg' id='grow-stb66127'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nick Saban and AD Greg Byrne test positive for COVID-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66127').mouseenter(function() {
   											jQuery('#grow-stb66127').removeClass('shrink');
   											jQuery('#grow-stb66127').removeClass('grow');
   											jQuery('#grow-stb66127').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66127').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66127/sports/nick-saban-and-ad-greg-bryne-test-positive-for-covid-19/">Nick Saban and AD Greg Byrne test positive for COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66097/sports/tall-task-lies-ahead-for-womens-soccer/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-SoccerTennessee-8125-310x475.jpg' id='grow-stb66097'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Tall task lies ahead for women's soccer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66097').mouseenter(function() {
   											jQuery('#grow-stb66097').removeClass('shrink');
   											jQuery('#grow-stb66097').removeClass('grow');
   											jQuery('#grow-stb66097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66097').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66097/sports/tall-task-lies-ahead-for-womens-soccer/">Tall task lies ahead for women&#8217;s soccer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66070/sports/weekend-campaign-serves-up-season-shaping-challenges-for-alabama-womens-tennis/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-WTTennessee-6808_1-475x317.jpg' id='grow-stb66070'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Weekend meet serves up season-shaping challenges for Alabama women's tennis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66070').mouseenter(function() {
   											jQuery('#grow-stb66070').removeClass('shrink');
   											jQuery('#grow-stb66070').removeClass('grow');
   											jQuery('#grow-stb66070').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66070').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66070/sports/weekend-campaign-serves-up-season-shaping-challenges-for-alabama-womens-tennis/">Weekend meet serves up season-shaping challenges for Alabama women&#8217;s tennis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66066/sports/bohannon-looks-to-knock-his-fourth-season-out-of-the-park/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-BBNorhteastern-7679-475x331.jpg' id='grow-stb66066'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bohannon looks to knock his fourth season out of the park'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66066').mouseenter(function() {
   											jQuery('#grow-stb66066').removeClass('shrink');
   											jQuery('#grow-stb66066').removeClass('grow');
   											jQuery('#grow-stb66066').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66066').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66066/sports/bohannon-looks-to-knock-his-fourth-season-out-of-the-park/">Bohannon looks to knock his fourth season out of the park</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66062/uncategorized/a-tale-of-two-halves-womens-soccer-falls-to-florida/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-SoccerTennessee-8045-475x297.jpg' id='grow-stb66062'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Tale of Two Halves: Women's soccer falls to Florida'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66062').mouseenter(function() {
   											jQuery('#grow-stb66062').removeClass('shrink');
   											jQuery('#grow-stb66062').removeClass('grow');
   											jQuery('#grow-stb66062').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66062').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66062/uncategorized/a-tale-of-two-halves-womens-soccer-falls-to-florida/">A Tale of Two Halves: Women&#8217;s soccer falls to Florida</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66040/top-stories/alabama-fans-adjust-to-new-gameday-guidelines/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-GamedayFans2020-3831-475x232.jpg' id='grow-stb66040'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alabama fans adjust to new gameday guidelines'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66040').mouseenter(function() {
   											jQuery('#grow-stb66040').removeClass('shrink');
   											jQuery('#grow-stb66040').removeClass('grow');
   											jQuery('#grow-stb66040').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66040').addClass('shrink');
   										});});</script><p class='stb-cat'>CORONAVIRUS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66040/top-stories/alabama-fans-adjust-to-new-gameday-guidelines/">Alabama fans adjust to new gameday guidelines</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/66030/top-stories/womens-soccer-seeks-first-road-win-of-season/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2020/10/Saad-0926SoccervsSouthCarolina-14882-475x325.jpg' id='grow-stb66030'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women’s soccer seeks first road win of season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66030').mouseenter(function() {
   											jQuery('#grow-stb66030').removeClass('shrink');
   											jQuery('#grow-stb66030').removeClass('grow');
   											jQuery('#grow-stb66030').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66030').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/66030/top-stories/womens-soccer-seeks-first-road-win-of-season/">Women’s soccer seeks first road win of season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://cw.ua.edu/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footercredit"><p><a href="mailto:editor@cw.ua.edu">The Crimson White</a> &bull; &copy; 2020 http://www.ua.edu/copyright.html &bull; <a target='_blank' href='http://www.ua.edu/privacy.html'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://cw.ua.edu/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cw.ua.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"66184 https:\/\/cw.ua.edu\/?p=66184","disqusShortname":"crimsonwhite","disqusTitle":"Preview: What Mac Jones\u2019 performance and coaching changes could mean for Alabama-Georgia","disqusUrl":"https:\/\/cw.ua.edu\/66184\/sports\/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia\/","postId":"66184"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597655031' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cw.ua.edu/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="66184"><a class='commentscroll' href='https://cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F66184%2Fsports%2Fpreview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D66184&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/66184/sports/preview-what-mac-jones-performance-and-coaching-changes-could-mean-for-alabama-georgia/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" /></a></div><div class="hover_title"><div class="hover_titletext">Preview: What Mac Jones&#8217; performance and coaching changes could mean for Alabama-Georgia</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#981E22', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#981E22', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-16 14:48:53 -->