<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://cw.ua.edu/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://cw.ua.edu/feed/" />
	<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://cw.ua.edu/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://cw.ua.edu/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Recap | Women’s rowing caps off historic season - The Crimson White</title>
	<link rel="canonical" href="https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recap | Women’s rowing caps off historic season - The Crimson White" />
	<meta property="og:description" content="The Alabama women’s rowing team wrapped up its season on May 30 in the NCAA Rowing Championship for the first time in program history. The Crimson Tide made it to the final day of races, collected 55 points and finished 13th in the nation.  &#8220;We&#8217;re super proud of this team and what they were able..." />
	<meta property="og:url" content="https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="article:published_time" content="2021-05-30T22:53:58+00:00" />
	<meta property="article:modified_time" content="2021-05-30T23:24:21+00:00" />
	<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2021/05/Rowing_recap_may.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="681" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCrimsonWhite" />
	<meta name="twitter:site" content="@TheCrimsonWhite" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Robert Cortez, Assistant Sports Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cw.ua.edu/#website","url":"https://cw.ua.edu/","name":"The Crimson White","description":"Serving the campus of the University of Alabama since 1894","potentialAction":[{"@type":"SearchAction","target":"https://cw.ua.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#primaryimage","inLanguage":"en-US","url":"https://cw.ua.edu/wp-content/uploads/2021/05/Rowing_recap_may.jpeg","contentUrl":"https://cw.ua.edu/wp-content/uploads/2021/05/Rowing_recap_may.jpeg","width":1024,"height":681},{"@type":"WebPage","@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#webpage","url":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/","name":"Recap | Women\u2019s rowing caps off historic season - The Crimson White","isPartOf":{"@id":"https://cw.ua.edu/#website"},"primaryImageOfPage":{"@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#primaryimage"},"datePublished":"2021-05-30T22:53:58+00:00","dateModified":"2021-05-30T23:24:21+00:00","author":{"@id":"https://cw.ua.edu/#/schema/person/89ce4e9cfb92b1f48bae922868b1390c"},"breadcrumb":{"@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/"]}]},{"@type":"BreadcrumbList","@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cw.ua.edu/","url":"https://cw.ua.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#webpage"}}]},{"@type":"Person","@id":"https://cw.ua.edu/#/schema/person/89ce4e9cfb92b1f48bae922868b1390c","name":"Garrett Kennedy","image":{"@type":"ImageObject","@id":"https://cw.ua.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1d5bcadda6d42553ef944377807a8a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1d5bcadda6d42553ef944377807a8a8?s=96&d=mm&r=g","caption":"Garrett Kennedy"},"url":"https://cw.ua.edu/author/gjkennedy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Recap | Women’s rowing caps off historic season Comments Feed" href="https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cw.ua.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://cw.ua.edu/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cw.ua.edu/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cw.ua.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1616922060' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://cw.ua.edu/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cw.ua.edu/wp-content/themes/snoflex/style.css?ver=20210565' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://cw.ua.edu/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://cw.ua.edu/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.2' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210512' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210512' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210512' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210517' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://cw.ua.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://cw.ua.edu/wp-json/wp/v2/posts/81788" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cw.ua.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cw.ua.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cw.ua.edu/?p=81788' />
<link rel="alternate" type="application/json+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F81788%2Fsports%2Frecap-womens-rowing-caps-off-historic-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cw.ua.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcw.ua.edu%2F81788%2Fsports%2Frecap-womens-rowing-caps-off-historic-season%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf5fc8e84b7c4d3cc9ff351ca/525e5f72a0c884dca601fd37b.js");</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cw.ua.edu"><link rel="https://theeventscalendar.com/" href="https://cw.ua.edu/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Recap | Women’s rowing caps off historic season" />
<meta property="og:type" content="article" />
<meta name="author" content="Robert Cortez" />
<meta property="og:url" content="https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/" />
<meta property="og:image" content="https://cw.ua.edu/wp-content/uploads/2021/05/Rowing_recap_may-900x599.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="The Alabama women’s rowing team wrapped up its season on May 30 in the NCAA Rowing Championship for the first time in program history. The Crimson Tide made it to the final day of races, collected 55 points and finished 13th in the nation.  &#8220;We&#8217;re super proud of this team and what they were able..." />
	<meta name="description" content="The Alabama women’s rowing team wrapped up its season on May 30 in the NCAA Rowing Championship for the first time in program history. The Crimson Tide made it to the final day of races, collected 55 points and finished 13th in the nation.  &#8220;We&#8217;re super proud of this team and what they were able..." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="https://cw.ua.edu/email-signup/">Email EDITION</a></li>
<li id="menu-item-43753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43753"><a target="_blank" rel="noopener" href="http://digital.cw.ua.edu/">Print Edition</a></li>
<li id="menu-item-43751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43751"><a target="_blank" rel="noopener" href="http://now.dirxion.com/Crimson_White/">Archives</a></li>
<li id="menu-item-43752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43752"><a target="_blank" rel="noopener" href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de">Donate</a></li>
<li id="menu-item-43793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43793"><a target="_blank" rel="noopener" href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true">BUY</a></li>
<li id="menu-item-43794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43794"><a href="https://cw.ua.edu/events/">CALENDAR</a></li>
<li id="menu-item-43748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43748"><a href="https://cw.ua.edu/apply/">Apply</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-64804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li id="menu-item-40493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-40484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Mobile_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headermedium" style="display:none"><img src="https://cw.ua.edu/wp-content/uploads/2018/08/CWHeader_Tablet_F18_01.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><div class="headerlink headerlarge"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerlink headerimage" alt="Serving the campus of the University of Alabama since 1894" /></div><h1 style="display:none" aria-hidden="true">The Crimson White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://cw.ua.edu";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cw.ua.edu"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/CWHeader_Main_F18_02.png" class="headerimage" alt="Serving the campus of the University of Alabama since 1894" /></a></div><h1 style="display:none">The Crimson White</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://cw.ua.edu/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform9348" action="https://cw.ua.edu/">
			<div class="search-button-container" id="searchthis9348">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9348" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9348" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9348" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9348" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-81788' class='snopostid'><div id='classic_story' class='sno-story-81788'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href='https://cw.ua.edu/category/sports/' rel='category tag'>SPORTS</a></li><li class='blockscategory'><a href='https://cw.ua.edu/category/top-stories/' rel='category tag'>TOP STORIES</a></li></ul><div role="main"><h1 class="storyheadline">Recap | Women’s rowing caps off historic season</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='81788' data-photo-id='81791' href='#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Rowing_recap_may-900x599.jpeg' alt='Recap+%7C+Women%E2%80%99s+rowing+caps+off+historic+season' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='81788' data-photo-id='81791'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://cw.ua.edu/staff_name/courtesy-of-ua-athletics/" class="creditline">Courtesy of UA Athletics</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cw.ua.edu/staff_name/robert-cortez/" class="creditline">Robert Cortez</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">May 30, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="81788"><a class='commentscroll' href='https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F81788%2Fsports%2Frecap-womens-rowing-caps-off-historic-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Recap | Women’s rowing caps off historic season&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D81788&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The Alabama women’s rowing team wrapped up its season on May 30 in the NCAA Rowing Championship for the first time in program history. The Crimson Tide made it to the final day of races, collected 55 points and finished 13th in the nation. </span></p>
<p><span style="font-weight: 400;">&#8220;We&#8217;re super proud of this team and what they were able to accomplish this year,” Head Coach Glenn Putyrae said. </span></p>
<p><span style="font-weight: 400;">Alabama’s veteran leadership of 11 seniors and seven graduate students helped put the program on the national stage. After its final race of the season, Putyrae expressed his appreciation for both this year’s leaders and former Crimson Tide rowers. </span></p>
<p><span style="font-weight: 400;">“We&#8217;re also really grateful to all of the time and effort that our graduate students and seniors gave us to help the program get to this point,” Putyrae said. “We know that getting here is something that a lot of teams before us have worked for.” </span></p>
<p><span style="font-weight: 400;">Putyrae said next year’s returners must use their experiences from this year to reach new heights. </span></p>
<p><span style="font-weight: 400;">“I told the team there are two things we have to do now,” he said. “Be really thoughtful about what we have learned but also, more importantly, to take decisive action so we can take what we learned and make changes for the future.&#8221;</span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p><span style="font-weight: 400;">The Crimson Tide finished in the top 20 in all three of its races on Sunday. </span></p>
<p>&nbsp;</p>
<p><b>Results:</b></p>
<p><i><span style="font-weight: 400;">Four Results: </span></i><span style="font-weight: 400;">C Final / 16th place / 7:32.765</span></p>
<p><i><span style="font-weight: 400;">II Eights Results</span></i><span style="font-weight: 400;">: C Final / 17th place / 6:51.030</span></p>
<p><i><span style="font-weight: 400;">I Eights Results</span></i><span style="font-weight: 400;">: Petite Final / 11th place / 6:38.759</span></p>
<!-- AI CONTENT END 3 -->
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="81788 https://cw.ua.edu/?p=81788">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-15 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-15'>

												
							<div class="snotextwidget">		
	
																	<h5>Sun, May 30, 2021</h5>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
				
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><div class="flytead rectangle"></div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><broadstreet-zone zone-id="69389"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate ai-viewport-2 ai-viewport-3"><div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81780/top-stories/recap-softball-punches-its-ticket-to-the-womens-college-world-series/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/SB-vs-UK-SP-G2-475x267.jpeg' id='grow-stb81780'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball punches its ticket to the Women’s College World Series'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81780').mouseenter(function() {
   											jQuery('#grow-stb81780').removeClass('shrink');
   											jQuery('#grow-stb81780').removeClass('grow');
   											jQuery('#grow-stb81780').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81780').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81780/top-stories/recap-softball-punches-its-ticket-to-the-womens-college-world-series/">Recap | Softball punches its ticket to the Women’s College World Series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81770/sports/recap-softball-edges-out-kentucky-in-game-one-of-super-regional-play/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Softball-475x316.jpeg' id='grow-stb81770'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball edges out Kentucky in game one of super regional play'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81770').mouseenter(function() {
   											jQuery('#grow-stb81770').removeClass('shrink');
   											jQuery('#grow-stb81770').removeClass('grow');
   											jQuery('#grow-stb81770').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81770').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81770/sports/recap-softball-edges-out-kentucky-in-game-one-of-super-regional-play/">Recap | Softball edges out Kentucky in game one of super regional play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81754/sports/recap-softball-clinches-16th-super-regional-berth/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/big_052321_WSB_ClarkTa_Regional_KG4819-475x321.jpg' id='grow-stb81754'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball clinches 16th Super Regional berth'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81754').mouseenter(function() {
   											jQuery('#grow-stb81754').removeClass('shrink');
   											jQuery('#grow-stb81754').removeClass('grow');
   											jQuery('#grow-stb81754').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81754').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81754/sports/recap-softball-clinches-16th-super-regional-berth/">Recap | Softball clinches 16th Super Regional berth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81751/sports/recap-tide-topples-tigers-in-regional-semifinal/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Regional-Semifinal-Courtesy-of-UA-Athletics-475x317.jpg' id='grow-stb81751'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Tide topples Tigers in regional semifinal '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81751').mouseenter(function() {
   											jQuery('#grow-stb81751').removeClass('shrink');
   											jQuery('#grow-stb81751').removeClass('grow');
   											jQuery('#grow-stb81751').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81751').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81751/sports/recap-tide-topples-tigers-in-regional-semifinal/">Recap | Tide topples Tigers in regional semifinal </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81744/sports/recap-softball-opens-ncaa-tournament-with-9-0-win/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/big_050621_WSB_Team_BrownEl_Ole_Miss_RS0570-475x321.jpg' id='grow-stb81744'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball opens NCAA Tournament with 9-0 win '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81744').mouseenter(function() {
   											jQuery('#grow-stb81744').removeClass('shrink');
   											jQuery('#grow-stb81744').removeClass('grow');
   											jQuery('#grow-stb81744').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81744').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81744/sports/recap-softball-opens-ncaa-tournament-with-9-0-win/">Recap | Softball opens NCAA Tournament with 9-0 win </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81736/sports/preview-softball-to-host-ncaa-regional/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Preview-NCAA-Tournament--475x334.jpg' id='grow-stb81736'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Preview | Softball to host NCAA regional'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81736').mouseenter(function() {
   											jQuery('#grow-stb81736').removeClass('shrink');
   											jQuery('#grow-stb81736').removeClass('grow');
   											jQuery('#grow-stb81736').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81736').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81736/sports/preview-softball-to-host-ncaa-regional/">Preview | Softball to host NCAA regional</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81731/sports/recap-alabama-softball-wins-sixth-sec-championship-in-record-breaking-tournament/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Championship-UA-Athletics-475x316.jpg' id='grow-stb81731'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Alabama softball wins sixth SEC championship in record-breaking tournament'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81731').mouseenter(function() {
   											jQuery('#grow-stb81731').removeClass('shrink');
   											jQuery('#grow-stb81731').removeClass('grow');
   											jQuery('#grow-stb81731').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81731').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81731/sports/recap-alabama-softball-wins-sixth-sec-championship-in-record-breaking-tournament/">Recap | Alabama softball wins sixth SEC championship in record-breaking tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81728/sports/recap-softball-powers-through-to-sec-championship-game/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Semifinal-514-Courtesy-of-UA-Athletics-475x341.jpg' id='grow-stb81728'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball powers through to SEC championship game'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81728').mouseenter(function() {
   											jQuery('#grow-stb81728').removeClass('shrink');
   											jQuery('#grow-stb81728').removeClass('grow');
   											jQuery('#grow-stb81728').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81728').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81728/sports/recap-softball-powers-through-to-sec-championship-game/">Recap | Softball powers through to SEC championship game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81717/sports/recap-softball-opens-postseason-play-in-historic-fashion/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/Semifinal-Courtesy-of-UA-Athletics-475x327.jpg' id='grow-stb81717'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball opens postseason play in historic fashion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81717').mouseenter(function() {
   											jQuery('#grow-stb81717').removeClass('shrink');
   											jQuery('#grow-stb81717').removeClass('grow');
   											jQuery('#grow-stb81717').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81717').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81717/sports/recap-softball-opens-postseason-play-in-historic-fashion/">Recap | Softball opens postseason play in historic fashion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cw.ua.edu/81709/sports/recap-softball-dominates-ole-miss/#photo'><img src='https://cw.ua.edu/wp-content/uploads/2021/05/DSC_8902-475x317.jpg' id='grow-stb81709'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Recap | Softball dominates Ole Miss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81709').mouseenter(function() {
   											jQuery('#grow-stb81709').removeClass('shrink');
   											jQuery('#grow-stb81709').removeClass('grow');
   											jQuery('#grow-stb81709').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81709').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://cw.ua.edu/81709/sports/recap-softball-dominates-ole-miss/">Recap | Softball dominates Ole Miss</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://cw.ua.edu/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/thecrimsonwhite">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="mailto:editor@cw.ua.edu">The Crimson White</a> &bull; &copy; 2021 http://www.ua.edu/copyright.html &bull; <a target='_blank' href='http://www.ua.edu/privacy.html'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://cw.ua.edu/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cw.ua.edu/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="81788"><a class='commentscroll' href='https://cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcw.ua.edu%2F81788%2Fsports%2Frecap-womens-rowing-caps-off-historic-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Recap | Women’s rowing caps off historic season&amp;url=https%3A%2F%2Fcw.ua.edu%2F%3Fp%3D81788&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cw.ua.edu/81788/sports/recap-womens-rowing-caps-off-historic-season/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cw.ua.edu/wp-content/uploads/2018/07/cwminilogo.png" alt="Serving the campus of the University of Alabama since 1894" /></a></div><div class="hover_title"><div class="hover_titletext">Recap | Women’s rowing caps off historic season</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://cw.ua.edu/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64804"><a href="https://cw.ua.edu/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://cw.ua.edu/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://cw.ua.edu/category/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://cw.ua.edu/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://cw.ua.edu/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40493"><a href="https://cw.ua.edu/category/multimedia/">MULTIMEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40484"><a href="https://cw.ua.edu/advertise/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#981E22', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#981E22', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cw.ua.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"81788 https:\/\/cw.ua.edu\/?p=81788","disqusShortname":"crimsonwhite","disqusTitle":"Recap | Women\u2019s rowing caps off historic season","disqusUrl":"https:\/\/cw.ua.edu\/81788\/sports\/recap-womens-rowing-caps-off-historic-season\/","postId":"81788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1616922060' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cw.ua.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cw.ua.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://cw.ua.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-30 18:24:51 -->